Loading Prerequisite Software - Intergraph Spoolgen - 9.2 - Installation & Upgrade

Intergraph Spoolgen Installation

Language
English (United States)
Product
Intergraph Spoolgen
Search by Category
Installation & Upgrade
Smart Isometrics Version
7.2
Spoolgen Version
9.2

The following prerequisite software is required in order to install and use the software on the Spoolgen workstation computer:

  • Microsoft Office 365

  • Adobe Acrobat Reader

  • Intergraph Smart License 2019 (14.0) or later

  • Microsoft .NET Framework 4.8 or later

  • Microsoft Core XML Services (MSXML) 6.0 Service Pack 1

You can download Microsoft .NET Framework and Microsoft Core XML Services (MSXML) 6.0 Service Pack 1 from the Microsoft website.