Supported Versions - j5 - 28.0 - Administration & Configuration - Hexagon PPM

j5 Maximo Integration Configuration

PPMProduct
j5
PPMCategory_custom
Administration & Configuration
Version_j5
2019

j5 has been tested against Maximo version 7.5.0.6 with the Oil & Gas Module, hosted on WebSphere 8.5. It is likely that newer versions of Maximo will be supported as IBM guarantees the backwards compatibility of the SOAP API, but it is necessary to test each installation.Hexagon can assist to troubleshoot issues identified in newer versions.

Currently, j5 Maximo supports only one Maximo connection - there are no extension points in the product that allow for the connection of more than one Maximo instance.