Smart Instrumentation Version 2.1 - Intergraph Smart Instrumentation - Release Bulletin

Intergraph Smart Instrumentation Smart API Release Bulletin

PPMProduct
Intergraph Smart Instrumentation
PPMCategory_custom
Release Bulletin
Version_WebSI
2.2

Engineering Data Editor

  • Using Smart Instrumentation Smart API, you can now request Smart Instrumentation EDE Type folders, EDE collections and execute the EDE action to get the EDE payload.

    Requires Smart Instrumentation 2018 HF2 or higher.

  • The EDE payload returned by a request is based on the Query Builder definition.

Licensing

  • This version of Smart Instrumentation Smart API requires Intergraph SmartĀ® Licensing Client 2019 (ISL).

Reports

  • Smart Instrumentation 2016 HF12 or 2018 HF1 or higher must be installed on your API server for working with reports.

.