Software requirements - j5 - 28.0 - Installation & Upgrade - Hexagon PPM

j5 Mobile Installation

Language
English (United States)
Product
j5
Search by Category
Installation & Upgrade
j5 Version
2019
  • Android devices must run on Android 5.1 or later.

  • Windows devices must run on Windows 10, version 1703 or later.

  • iOS devices must run on iOS 11 or later.

    Currently, due to a platform feature change introduced by Apple, you can't sign into j5 Mobile (update 27 or later) offline when you're using an iOS 15 (or a newer iOS version) device. To use an iOS 15 device offline, you need to sign into j5 Mobile while the device is online and then you can use the device offline.