Server prerequisites - j5 - 28.0 - Installation & Upgrade - Hexagon PPM

j5 Mobile Installation

Language
English (United States)
Product
j5
Search by Category
Installation & Upgrade
j5 Version
2019

The j5 Mobile application (2019 release) requires the following software on the j5 Server:

  • j5 Framework 2019

  • j5 Shift Operations Management System 2019